Issue
- The hob displays the error message E8 or E822
Applies to
- induction hobs
- ceramic hobs
Resolution
Error code E8 or similar may have the following causes:
1. In the case of a new installation: The hob has been incorrectly connected to the power supply.
Check if the hob is correctly connected to the power supply, according to the installation instructions. Contact the appliance installer.
2. The appliance was working correctly, but error E8 or similar appeared after some time: The hob indicates an error in the electronics.
Restart the appliance and check that it works correctly after switching it back on.
Note: To restart the appliance, disconnect it from the mains and wait at least 30 seconds before switching it back on.
In the case of built-in appliances, it is unnecessary to disconnect the cable physically - the appliance can be disconnected using the household RCD breaker.
3. Contact an Authorized Service Center.
If the above advice does not resolve the problem, we recommend requesting a visit by a service engineer.
Cause
- E8 (or E8xx) error code - incorrect installation (missing phase) or communication error between electronics