Issue:
- Induction hob displays error message E3 / E311 / E312 / E313
Applies to:
- integrated induction hob
- freestanding cooker with induction hob
Resolution:
1. Contact the qualified electrician who installed the appliance.
2. Contact an Authorized Service Center.
If the above advices do not resolve the problem, we recommend requesting a visit by a service engineer.
Cause:
- Error message E3 / E311 / E312 / E313 means the appliance is connected to 400V.