Issue
- There is no spark when you try to light a burner on the hob
- Cannot ignite the burners
Applies to
- Freestanding Gas cooker
- Gas Hob
Resolution
Please firstly be careful regarding this issue. Safety comes first so please do not try the below if you are not feeling safe of confident to do so.
HOW WE CAN HELP YOU
We have a customer service team which can support you and also a trained repair team.
Check if the hob is correctly connected to the electrical supply and if the socket is working. (Check by plugging in something you know is working into that socket - hairdryer, lamp, etc.)
The fuse may be blown replace it and try again, If the fuse blows again and again you may need to book a service visit
Check the burner cap and crown are set correctly, Refit the burner cap and crown and try again.
If the above steps don't resolve the issue then a service visit by one of our approved service providers is recommended.
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Cause
- The hob is not connected to an electrical supply or it is switched off
- The fuse may be blown
- The burner cap or crown are not placed correctly