Problems with the Wi-Fi connection of the air purifier

Last updated 08/07/2020 11:19

Issue

  • Cannot connect the air purifier to the home router (Technicolor brand)
  • After successful deployment, after about 5 minutes you will see the notification " Cannot connect ... make sure you have entered the correct Wi-Fi password ".

Applies to

  • Software version of Pure Air A9 series A9 below 2.20
  • Air Purifier AX9 series software version below 2.20
  • Technicolor routers

Resolution

  1. Obtain another Wi-Fi source that has an Internet connection and for which you have a password. For example, use a smartphone with a Wi-Fi hotspot enabled.
  2. Start a new deployment session and follow the directions in the application.
  3. Make sure you choose the new Wi-Fi source you want to connect to.
  4. After successfully pairing the purifier, connect it for at least 15 minutes
  5. Check if the firmware is updated. Information can be found in the Wellbeing application in the "Product information" section. Firmware after version 2.20 works with all routers.
  6. Integrated with your preferred home router.

Alternatively, change your home router's security protocol from WEP / WPA to WPA2 and restart the attachment. For detailed instructions, check the router documentation

Cause

  • Old purifier firmware. Versions below 2.20 have this problem with Technicolor routers. When connected to the cloud, the cleaner will automatically update the firmware
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